Backupper running but can't be accessed / Windows 10.

edited September 2016 in AOMEI Products Support

I have been using Backupper for several months now.  Wondering if anyone has experienced the following.  I went to run Backupper and was told it was already running.  Task manager showed no application running, and when I tried to delete the application thinking I could reload it, Windows 10 would'nt let me delete it while still running.  Then I made the mistake of trying to shut Windows 10 down, and was told that it would as soon as "BackUper" was finished.  The mispelling of Backupper is also what the message displayed FYI.  I let the system run for a good 2 hours and checking back was still hung up.  I forced a power down and restarted the system, removed the application with no problem.  What might be the cause of this?

Comments

  • edited September 2016

    Question: Did you Explore an image before shutting down Windows? I know I can't disconnect an external backup drive while an images is explored and assigned a drive letter thus visible in Explorer. I first have to detach this image before I can disconnect the external drive. So maybe your problem is something similar? Haven't test that yet.

  • Sorry for this problem. The ABcore program is included in AOMEI software. But when you close the AOMEI Backupper, sometimes if fails to close the ABcore. So you need to disable all the service of the AOMEI software in the task manager. Sorry for the problem.

  • 5 Years later and I am running into this problem. Has it not been resolved? Is this still the only way to get around the error?
  • @Papergum, We have optimized the error. Are you using the latest version?
    And, could you give us a detailed descriton of your problem so that we check further?
  • Hi Admin, thanks for getting back to me. I am running the latest version, yes. 
    Detailed description: After rebooting my PC, Aomei Backupper works as advertised. Over night, I often just hybernate. After waking up the PC, Aomei is still running as can be seen in Task Manager. However, the window is nowhere to be found (not using Alt+Tab nor any other way). If I then try and to open it via "Programs", I get a window saying "Aomei Backupper is runnning." ... instead of bringing the window to the foreground. The only way around this seems to be rebooting or force quitting all processes associated with Aomei backupper via Task manager. 
  • @Papergum, Did you perform a backup before you hibernate the computer? 
    Did you mean that you close the program when backup is completed, then hybernate the computer, then Over night, then wake PC, then see Aomei is still running in task manager?
Sign In or Register to comment.